Jump to content

PC Now Dead


ennyoueffsea
 Share

Recommended Posts

Hi All,

 

Partner's pc has now given up the ghost. The power light comes on, but then not a flicker of anything else.

 

Thought it might have been the power supply but have been along to the local shop and tried another one in, but still excatly the same.

 

I've taken her hard drive out and tagged onto mine as a slave, and am able to access all files and data, so doesn't appear to be that.

 

Can anyone suggest any other checks/tests that can be done to get this up and running.

 

Much appreciated for any replies.

 

Terry  :)

Link to post
Share on other sites

Cheers for the replies lads.

 

There no beeps, no searching for floppy or cd drives. No lights on keyboard, just a total of nowt really.

 

Just sits there with the power light and the sound of a fan, which I presume is the one on the power supply.

 

We usually share the braodband connection using the crossover cable method, and when I switch hers back off (usually by pulling the plug out of the wall, as it's the only method), the normal message shows on mine, "local area connection lost".

 

A mate has suggested taking out all add-in cards and then give it a go with just the basic, so might try that out the morra.

 

This is what was happening last week, but then all of a sudden, nothing. http://www.newcastle-online.com/nufcforum/index.php/topic,25288.0.html

 

Thanks again for your time lads.

 

Terry   :thup:

Link to post
Share on other sites

Yeah, you basically want to take everything out (including the CPU if possible), the re-seat the RAM, the video card and the CPU, and try booting it.

 

If it still doesn't work, remove the power to the sound card, cd-drives, hard drive(s) and anything else which is unnecessary. If the machine now at least tries to boot, plug in the power one thing at a time until you can identify which one is causing the problem. If it doesn't attempt to boot (ie. there's still no beeps), I'd say it's 99% certain to be an issue with either your CPU or your motherboard.

 

 

Link to post
Share on other sites

Hi lads,

 

This is a run down of what I've tried yesterday. Trying to keep it as straight forward as I can.

 

1. Removed hard drive, memory, modem card, graphics card and network card. No keyboard, mouse, or

 

monitor connected.

 

2. Switched on and as before, only the power light on. The fans on both the psu and the cpu were

 

running. Pressed the reset button, and as before, no reaction.

 

3. Inserted hard drive back in, plus one of the two memory sticks, still no difference.

 

4. Removed first memory stick and inserted second memory stick.

 

5. Switched on and wow, the red activity light has come on!!! Stayed on for approx 1 minute and then

 

went off.

 

6. Pressed the reset button and the activity light came back on, and a series of beeps in rapid

 

succession, before settling down again.

 

7. At this stage took the opportunity to change the CMOS battery.

 

8. Replaced the modem card, graphics card and network card. Reconnected the keyboard, mouse and monitor.

 

Just left out the first memory stick.

 

9. Switched back on, and this time, still getting some reaction from the activity light, and even the cd

 

rom light coming on and flashing on and off  for approx 30 seconds. Still no sign of trying to boot up

 

yet though. The activity light again settles down. This time though, when the reset button is pressed,

 

the activity light comes on again, but this time, no beeps. Again, no sign of booting up, no lights on

 

keyboard, and still a blank monitor.

 

10. Tried this stage again, with the windows xp disk in, but though the cd rom light again flashes,

 

doesn't appear to want to go any further.

 

Does any of this make sense? And does there appear to be hope of getting this up and running?

 

Would really welcome your suggestions.

 

Cheers,

 

Terry   :thup:

Link to post
Share on other sites

Mmmmmmm 

 

the criticval thing here is that there is no activity in the basic format  with the hard drive conencted but that you are getting some reaction when other devices are attached

 

Is the hard drive spinning up at all when you connect it?

 

Do you have a startup or boot  floppy?

 

 

It may be sommat wrong with the conenctions to the hard drive (or it is buggered......)

Link to post
Share on other sites

Thank Rob,

 

Have previously put her hard drive into mine as a slave and have been able to access files, folders etc, so not sure if that can be taken as a definite ok for that drive or not.

 

Funnily enough, doesn't light up the floppy drive, so dunno if it would read any disks or not.

 

When that memory stick was changed over and I got a reaction, filled me wiv hope.  bluelaugh.gif

 

Cheers  :thup:

Link to post
Share on other sites

I don't think it's the harddrive itself. You should at least be getting beeps even if it isn't connected.

 

I'm going to go out on a whim and say it's the motherboard, rather than being a direct CPU issue. You might be best taking it to a local repair shop though, to get a first-hand opinion.

Link to post
Share on other sites

Thanks again lads.

 

Sorry for the delay, been working awkward shifts the past couple of days.

 

Tried removing everything again to see if I could recreate the state where the beeps were happening, to see what the particular sequence of beeps was, but not getting anything now.

 

She's now thinking of putting a list of specs together and have a new system built at the local shop.

 

Many thanks again lads.  :thup:

 

Terry  :winking:

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...