Jump to content

Keyboard format


Belfast Boy
 Share

Recommended Posts

'Control Panel' --> 'Regional and Language Options'

 

Make sure all the things on the first page are either "english (united kingdom)" or "united kindom".

 

Click 'languages'-->'details'

 

In the 'default input lanuage' drop down box, select 'english (united kingom) - united kindom', if it's there. If it isn't there, click 'add', under the 'inputt language' drop down box, select 'english' (united kingom)', under the keyboard IME drop down box, select 'united kindom'.

 

Press okay.

 

You should now be back on the settings screen from before; select 'english' (united kingom)' from the default input language list.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...