Jump to content

500 Internal Server Error


UV
 Share

Recommended Posts

Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

 

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

This is what I got all day yesterday and am getting today when I try to access the forums from work. I thought the forums were down, but they are obviously not as I am posting this via my home connection. I can access the main site okay, it's just the forums. I've done all the obvious clearing cache & cookies stuff.

 

I was forced to do some real work yesterday and am not looking forward to the same prospect today  :rant:

 

Wassup?

Link to post
Share on other sites

To my knowledge that only happens when the server is being backed up; around 1.05am each morning. Must be a caching problem.

 

I have cleared my cache as I said, and am concurrently trying to access the site from home & work. One consistently works, the other consistently doesn't.

Link to post
Share on other sites

Yes, I got it from home last night after midnight, but the problem from work is permanent. It's as if the IP is blocked or something as I can access the site through a proxy.

Link to post
Share on other sites

  • 2 weeks later...
Guest shearer_united

I think it may have something to do with too many users trying to visit the website at the same time (more than the server can handle).

Link to post
Share on other sites

Nah, the errors are occuring most prolifically at roughly the same time every morning (around 8am), when only a handful of users are online.

 

I think it's a forum problem rather than a physical server problem. Just a hunch though.

Link to post
Share on other sites

Guest shearer_united

Maybe a version (firmware?) update of the forum may fix the problem, but if you do that you definitely need to make a backup of the whole forum content just incase something goes wrong. That might be the case. Anyways, just trying to help :).

Link to post
Share on other sites

  • 3 weeks later...

Bump.

 

Has anything changed today?

Ever since I started this topic I haven't been able to access the site directly from work, I've had to use a proxy; but today (for now at least) I can.

Link to post
Share on other sites

Still looking at stuff, the problem is it's not everyone in fact it's hardly anyone who's having the problems so pin pointing the problem is tricky. The guess is it's a board issue somehow.

 

I have these problems every night at 01:06 give or take a couple of minutes.

Link to post
Share on other sites

Still looking at stuff, the problem is it's not everyone in fact it's hardly anyone who's having the problems so pin pointing the problem is tricky. The guess is it's a board issue somehow.

 

I have these problems every night at 01:06 give or take a couple of minutes.

 

Same. Probably something to do with back-ups and whatnot.

Link to post
Share on other sites

Still looking at stuff, the problem is it's not everyone in fact it's hardly anyone who's having the problems so pin pointing the problem is tricky. The guess is it's a board issue somehow.

 

I have these problems every night at 01:06 give or take a couple of minutes.

 

Same. Probably something to do with back-ups and whatnot.

 

That one is yes.

Link to post
Share on other sites

Still looking at stuff, the problem is it's not everyone in fact it's hardly anyone who's having the problems so pin pointing the problem is tricky. The guess is it's a board issue somehow.

 

I have these problems every night at 01:06 give or take a couple of minutes.

 

Yup - just had that very same thing on my PC (Firefox) and my Mobile (WM6). :dave:

Link to post
Share on other sites

I had this at 08:40 this morning:

 

Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

 

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...