Jump to content

What the hell is up with this place?


Guest WubbleUC
 Share

Recommended Posts

Guest WubbleUC

Am I the only one who constantly has trouble with everything I try to do on here? Everything I try to do just totally fucks up. Try to sign in, it takes zillions of attempts, then go to post and my session is timed out, then go to sign out and back in, and have to sign out about 60 odd times. Then, I keep getting messages telling me to wait for 30 seconds before I post again, when I haven't even posted yet! Also my avatar never shows up, even though the link is vaild. This happens on every PC I'm on by the way, and I use about 7 different machines every day.

 

Nee offence, but graphics wise, this place looks lovely, operation wise, for me, it's been awful, and that's the bit that needs getting right first IMO.

 

I've tried to create a new account for myself, by taking the dash out of my name, to see if it solves the problems, but when I go to register I type in my details, tick the I agree box, and then submit, and I'm back where I started?

Link to post
Share on other sites

I'm forever getting the error messages about session verification, unable to log out, already posted this message etc.

 

It's a bit annoying to have to clear cookies every time I want to post.

 

The other thing is the 30sec wait to post again. When you have broadband, 30secs is bloody ages...

Link to post
Share on other sites

If you refresh the page using ctrl+F5 it fixes the error messages (at least temporarily).

 

I believe they're being worked on anyway, but it just takes time. At least the server isn't going down every 2 hours nowadays.

Link to post
Share on other sites

Guest Howaythetoon

I've never had any problems since clearing my cookies.

 

I get the odd 'you've already posted this message' type of error but that could be down to my mouse as you have to press the button very hard sometimes with the thing.

 

On a perhaps related note, I've been having trouble loging in to my Yahoo account of late, this was because I have two accounts and log in and out back and forth to the two. I was told to close the browser window when login out and then open a new one to log in to my second account. Works a dream now.

 

This only happens in Opera and I've experienced it in Fire Fox too so maybe it's a browser thing with this board.

Link to post
Share on other sites

  • 2 weeks later...

I'm still getting the problems when I initially have to sign in.  Just keep refreshing until it stays put, bit annoying but I always get there eventually.  Cleared my cookies everytime, doesn't change anything.  Sometimes though it works fine, instantly, terribly random.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...