Jump to content

Superhub + Router but no Homegroup


Skirge
 Share

Recommended Posts

Right hope we have a networking guru on here

 

The issue...

 

I have 120mb virgin media with their utter  weak as p**s wifi range Superhub.

 

Superhub is in sitting room, this PC is connected to it via lan cable, also connected to it via lan cable in an xbox 360(old no built in wifi) and my Onkyo AV is connected via lan for DNLA music playback.

 

As I am in a bungalow making the bedrooms a good distance from the superhub my kids struggle to get a wifi signal in their rooms.

They both have an xbox 360 one is old no wifi the other is the new built in wifi one, both have netbooks.

So I had an idea I bought the Netgear  powerline adapter things, one plugs into the wall in the sitting room with a lan cable connecting it to the superhub, the other I placed in the closest bedroom and connected into my netgrear WNR2000 router, to that I then hooked up one of the xbox's via lan cable.

It also meant I had another wireless network, my other daughter connected her netbook to this network no issue but for some reason her 360 will not allow her to connect to it.

 

I also cannot work out how I can connect to the WNR200 setup page to check the settings in it.

 

My other issue is that the 360 that is connected to the WNR2000 via lan cable does not show up on my homegroup so I can share movies with it.

 

Hope this all makes sense.

Link to post
Share on other sites

Hi mate, the wnr2000 probably is set at 192.168.1.1 as default, logon is "admin" and password is "password", maybe a good idea to factory reset it first? then config it from scratch, easiest way is to do it from a laptop or netbook connected to the wnr with a cable.

 

The superhub will be on 192.168.0.1 so slightly different ip ranges, easiest thing to do is make the wnr2000 ip match the superhub, put it on 192.168.0.200, so its out the way, and make sure all your devices are on that same range. eg, xbox 192.168.0.10, netbook 192.168.0.20 etc etc, could even set them as static ip's if you know how to?

 

change the wireless settings on the wnr so its not on same freq as the superhub,  and see how you get on from there.

 

O0

Link to post
Share on other sites

Head battered... Can you be a bit more specific mate ?

 

wnr ip is 192.168.0.13 on the superhub

 

but on the wnr attached devices the xbox ip is 192.168.1.4

 

I get that all ip's need to be in the 192.168.0 range but where and how do I change that cheers :D

 

On the superhub under DCHP Reservation.. user_pc is the laptop hooked up to the wnr via a lan cable .

Attached Devices

Device Name MAC Address IP Address Interface

WNR2000 00:22:3f:8c:0f:d9 10.41.62.1 Ethernet 2

Unknown 00:09:b0:c9:97:b1 192.168.0.2 Ethernet 4

BLACKBERRY-FA45 68:ed:43:5a:51:4d 192.168.0.7 Primary Wireless (SSID1)

android-5855356a7367cfd1 1c:66:aa:52:f6:dc 192.168.0.12 Primary Wireless (SSID1)

Skirge-PC 00:21:97:34:bc:8e 192.168.0.16 Ethernet 1

User-PC 7c:e9:d3:69:98:40 192.168.0.24 Primary Wireless (SSID1)

 

 

Link to post
Share on other sites

Yeh, the wnr has a "wan" ip address that it gets from the superhub, which is the 192.168.0.13 one, which is ok.

 

but the wnr then gives out its own ip address to things that's connected to it, so that's why the xbox is 192.168.1.4.

 

if you plug a laptop or netbook direct into the wnr it should get an ip of 192.168.1.XX from that go into browser and put in 192.168.1.1 that should get you the admin for the wnr.

 

in there you can change the range of the ip of the wnr and also the ip rang it issues out, so put that to 192.168.0.100 to 192.168.0.199 or similar,

 

hope that makes sense??

 

Link to post
Share on other sites

I may scream lol had been logged into it but now its not loading the admin page am off to match now too so will sort it when I get back, but yeah makes sense cheers bud.

:D

 

 

Link to post
Share on other sites

Oh soooooo much gone on lol but yeah its now working, also added my old PC in my daughters room and get a new PC, i5 3330 16gig ddr3 2tb hd.. windows 8 though, takes a little getting used to.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...