Jump to content

Everything but Windows devices connecting to WiFi


Anderson
 Share

Recommended Posts

Just got this new Virgin Superhub installed, anyway it seems to work fine for a while, then out of the blue (can take a couple hours or a few days) it'll refuse to get along with any of the Windows computers in the house. Androids, iPads, Macs are all fine, but it needs completely reset before the Windows devices can get back on. It's a right fuck on (even more annoying when I'm the only cunt around who's the least bit computer literate :lol:). Any idea why this might be happening?

Link to post
Share on other sites

I've a Virgin Hub and "sometimes" the laptop can't find the wifi despite being right beside it (and the iPad being connected to it) but it usually just finds it itself after a few minutes.

Think it's more to do with the laptop than anything else.

 

Virgin BB is really very good IMO :thup:

 

Link to post
Share on other sites

  • 6 months later...

Found a little advent notebook for a tenner.  It's running Windows XP and that part of it runs fine.  Except I cannot get it to connect to the wifi (Virging media broadband) Can anyone give me some advice?

Link to post
Share on other sites

Guest neesy111

Found a little advent notebook for a tenner.  It's running Windows XP and that part of it runs fine.  Except I cannot get it to connect to the wifi (Virging media broadband) Can anyone give me some advice?

 

Change wireless channels and security settings.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...