Jump to content

Network Adapter Issues


Super Duper Branko Strupar
 Share

Recommended Posts

I got my gf a custom PC for Xnas which came without a wireless card for whatever reason...

 

Anyway, bought and installed a tp link usb wireless adapter today. Plugged it in, ran disk, sorted. Network shows so i click connect and enter p/w. Runs through authenticating and connecting then goes 'cannot connect to this network'. Every f***ing time.

 

Any ideas? Guessing its probably network adapter settings on windows 10 or something.

Link to post
Share on other sites

nee point in a gaming pc if you're using wireless like

 

You tried connecting it to multiple different wireless networks? Hotspot on your phone or something? Might not like something about your network.

Link to post
Share on other sites

Try killing the security from your home network and see if it'll connect.

 

And then get annoyed when it connects fine cos you still have to put the security back on. You could change stuff like radio channels. Could also be some incompatibility if you've got a 2.4 and 5 wireless network using the same SSID.

 

Lots of fun things to troubleshoot.

Link to post
Share on other sites

I mean, the antenna thing is me being ott, but an antenna on the back of a metal cube never seemed like a great thing to me. You can easily extend any antenna. Just get a PCI card and see how it does, if the coverage is shit, get an extension cord for the antenna.

Link to post
Share on other sites

Bought and installed a pcie card. After installing it immediately looked better showing loads of networks, but still had connection problems. Reset the network adaptor and rebooted machine and router and it connected. After a bit more arse on it's connected with no issues now except for speed.

Why is it so slow compared to laptops and phones in the same area? Laptops have particularly good pcie cards generally? One I got is decent enough I think. It's only 2.4, but then so is my laptop I think which is rapid. Would buying a dual band card to connect to 5ghz perform better? Considering that, but not certain I'm correct.

 

Card doesn't have extension yet. Just aerials out back of the machine. But my laptop doesn't have fucking aerials. Or is it "course it doesn't have aerials it's a fucking laptop designed to move so it's got a really good card because it's a laptop, dumbfuck"?

Link to post
Share on other sites

Okay, managed to narrow this down quite a lot but still not got the solution.

 

When I was first having issues I went in to cmd prompt and did a socket reset. Restarted the machine and all seemed to be good.

I then reinstalled the driver and again everything fine.

Then I reinstalled Windows. Its been shit ever since.

It connected wirelessly when I reset everything. But it would start okay, slow, then cut out.

I then ran the troubleshooter, it did its thing. Fixed the default gateway, and a few seconds later after initially looking like nothing had been fixed, it connected and would work. Then cut out in the same way after. Times for this varied.

I tried resets in cmd - sockets & int ip. release ipconfig. renew ip config. flushed dns. Not fixd it.

I then brought it downstairs and hardwired it. Worked perfectly and was getting 102mbps. For ref laptops get max 50, av. 40.

I then tried to connect wirelessly. About a metre away from router. Same issues. So doesn't seem like a distance/interference issue.

Ran troubleshooter, fixed, connected. Then ran a speedtest. It was getting 70+mbps (so the card must be better than my laptops) before speedtest stopped working - Socket Error.

Did the same troubleshooter fix, connected. Ran Speedtest again. 70+mbps. Fail. Socket error.

This socket error on speedtest occured all 3 times I tried and it seemed it was at the end of the download test/beginning of upload.

I've also recieved socket errors sometimes when Chrome fails to load.

However I've mainly get errors in chrome. Usual fix in troubleshooter is bad gateway.

Searched all this online and amongst a few suggestions of causes was corrupted registry entry.

Tried to fix this using startup fix in Windows but it said 'Windows couldn't fix the problem'. Now whether that's because it can't fix that unspecified registry error, or because there were no errors, I don't know. Strange message to get mind on a very general option.

Still having same connection issues.

Gave up.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...