Jump to content

New forum stuff. THERE ARE FAQs IN THE OP.


Recommended Posts

Just now, Anderson said:

Getting blocked by work laptop, and a Google Chrome warning. Assume this is just while it’s in beta mode?

How's it getting blocked? and what does the warning say?

try it in a private browser and/or on your phone (not using wifi).

Link to post
Share on other sites

It’s sound on iPad/phone. On laptop I’m getting the standard Google security message (asking if I’m sure I want to proceed etc), if I push beyond that though the work firewall kicks in.

”Cisco Umbrella - this site is blocked due to a security threat.”

Link to post
Share on other sites
13 minutes ago, semtex said:

BIG FORUM CHANGED MY USERNAME. THEY EVEN SENT AROUND THEIR MOST HANDSOME FLUFFER TO TRY AND SHUT ME UP. I WONT BE SILENCED. 
 

FIGHT, @Ameritoon , FIGHT

What's worrying is the docile acceptance from many on here. Our forum has been taken over through authoritarian means and the general public has the same attitude as the matchday-going NUFC fans

Link to post
Share on other sites
5 minutes ago, Anderson said:

It’s sound on iPad/phone. On laptop I’m getting the standard Google security message (asking if I’m sure I want to proceed etc), if I push beyond that though the work firewall kicks in.

”Cisco Umbrella - this site is blocked due to a security threat.”

Most likely a DNS propagation issue at your/your works end. should fix itself in due course.

Link to post
Share on other sites
19 minutes ago, HUGZ said:

are yous talking about the space either side of the page?

Yeah. The forum content seems to scale up to a maximum width of 1310px. After that you've just got huge white space. 

If you enable the option for pasting photos directly into the forum I can easily post a screenshot :lol:

 

 

Edited by Smal

Link to post
Share on other sites
Just now, Smal said:

Yeah. The forum content seems to scale up to a maximum of 1310px. After that you've just got huge white space. 

If you enable the option for pasting photos directly into the forum I can easily post a screenshot :lol:

If you know how to check the width of a container, you must know how to upload a photo.

Link to post
Share on other sites
10 minutes ago, Anderson said:

It’s sound on iPad/phone. On laptop I’m getting the standard Google security message (asking if I’m sure I want to proceed etc), if I push beyond that though the work firewall kicks in.

”Cisco Umbrella - this site is blocked due to a security threat.”

Cisco Umbrella by default doesn't like hosted DNS. Assume DNS for this site is hosted by cloudflare?

Link to post
Share on other sites
44 minutes ago, Smal said:

Yeah, looks great on my laptop, but there's huge white spacing on my 27" 1440p monitor. It could do with scaling up on that. 

That'll be the wrapper on the site. Not sure it's such a big issue imo, a lot of sites still have a max width and any monitor larger than say 26" with large resolution will be bigger than the site max width. Microsoft's site for instance has white space down either side due to the page wrapper, I think we can survive since most people use the forum on smaller devices anyway :)

Link to post
Share on other sites
4 minutes ago, Shearergol said:

Cisco Umbrella by default doesn't like hosted DNS. Assume DNS for this site is hosted by cloudflare?

Yeah, but so was the previous forum. Just sounds like it's not seeing our SSL as Chrome's giving an error too. If it's a work laptop, are you using your own network at home? or is it some virtual/hotdesking (whatever you call it) situation?

Link to post
Share on other sites
17 minutes ago, HUGZ said:

Yeah, but so was the previous forum. Just sounds like it's not seeing our SSL as Chrome's giving an error too. If it's a work laptop, are you using your own network at home? or is it some virtual/hotdesking (whatever you call it) situation?

Works with VPN turned off. Get the Chrome/Cisco error as soon as it's back on. Hopefully sorts itself out in time, had no issues previously.

Chrome error says:

"This server could not prove that it is beta.newcastle-online.org; its security certificate is not trusted by your computer's operating system. This may be caused by a misconfiguration or an attacker intercepting your connection."

Link to post
Share on other sites
30 minutes ago, semtex said:

Aye is there a HUGZ #cans fund set up yet? 

Ready to contribute to it. 

 

10 minutes ago, relámpago blanco said:

@HUGZyou've done an awesome job. The forum is class. I think user activity will go up massively as its so much easier.

 

Honestly, with everything going in with NUFC I've been trying to limit time here but this new forum is so class...oddly has reinvigorated me (maybe temporarily) 

Link to post
Share on other sites

spacer.png

Even ignore is an improvement. If the text here could be made the same colour as the background, it would be almost impossible to realise Wank Poster #300 had even posted.

 

 

Edited by The Janitor

Link to post
Share on other sites
1 hour ago, HUGZ said:

How's it getting blocked? and what does the warning say?

try it in a private browser and/or on your phone (not using wifi).

I was getting blocked by security software while using the work VPN - coming up as "newly seen domain". Asked admins to allow but I expect that would go away in due course anyway.

Link to post
Share on other sites
  • Yorkie changed the title to New forum stuff. THERE ARE FAQs IN THE OP.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...