Jump to content

Xp account help


Dokko
 Share

Recommended Posts

Basically my computer starts up in admin profile, but i have my own which i use, all my stuff is there etc, so i have to close the admin down, and go to my profile afterwards.

 

This was fine although annoying, but since i've got my 360 running through my computer, when i shut down the admin account, it takes about 2mins to 'save settings'.

 

So basically i want the stupid fuking thing to start up in my profile and not admin, any ideas?

Link to post
Share on other sites

Start, Control Panel, User Accounts, Change the way users log on or off, enable 'use the welcome screen'. You should then be able to choose when you first boot up.

 

That was already enabled, i'll try it off, see what happens.

Link to post
Share on other sites

Otherwise, have a mess around with the accounts already on there. You should be the admin anyway if it's your own PC.

 

Na, didn't work.

 

I did something to it some time ago, and i cant remember what.  :lol:

 

I cant get it back to how it was, my own fault for messing about.

 

 

Link to post
Share on other sites

 

How about you set your main account up as administrator (if it's not already) and disable the local admin profile..?

 

Instructions on here http://support.microsoft.com/kb/281140

 

As I remember (although it's worth checking this out, obviously), you've always got access to a full admin account in recovery mode / safe mode.  Not all XP installs have local administrator accounts like yours does (mine doesn't, for example), so you should be able to just disable yours with impunity.  Then as long as your "use the welcome screen" box is ticked, and there's only the one account on your PC (your main one), then it should log in automatically.

 

So make the admin on start up my main account, and delete the other one?

 

Thought of it tbh, but i just cant be bothered to swap everything over.

 

How would i move my web browser stuff?

Link to post
Share on other sites

Right i followed that link and disabled the admin acount.

 

On startup it say its disabled so its still trying to get into it.

 

But i just click a button and this profile comes up and am in.

 

Much better.

 

Not perfect but certainly an improvement cheers.

 

:thup:

Link to post
Share on other sites

 

Ah well, it's a start :)  And if things go tits up, you can re-enable the account using safe mode.  Cool :)  Make sure again that the "Use The Welcome Screen" tick is ticked; if it's not, it'll always ask you which account you want to start.

 

Ah right, i changed back to the old style to see what happened.

 

Will change it back, maybe problem solved!

Link to post
Share on other sites

 

...did it work?

 

No, still tries to log on to admin account first, beeps at me then brings up old password style screen for admin, press enter, it dissapears and the new quick select menu comes up and am able to select my profile.

 

Takes only a second, but much better than the shite i was having to go through.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...