Jump to content

HDTV-Xvid-LOL.avi


Clay
 Share

Recommended Posts

HDTV-Xvid-LOL.avi..... Just downloaded a whole series with this ending on the files.... they are 350meg each so i know they are the full size... I've tryed playing them in Vlc player and it opens them but no video or sound happens and the progress bar moves really fast even though they are 42 minutes long....

I've tryed searching for codecs but i don't have a clue what to do with them... Can anyone help please? It's doing me nut in  :mad: :mad:

Link to post
Share on other sites

Okay i've tryed that and it hasn't changed anything... i've tryed most things and it doesn't do anything... just plays the file in vlc player at superspeed without video or sound... nevermind cheers anyway mate, im sure ill figure it out sooner or later.

Link to post
Share on other sites

yeah i've tryed that with no success..... But i've just tryed re-hashing the file i've downloaded and its telling me now that only 99.9% had finished, so i am downloading the rest and hopefully this will fix my problems... if not that fuck nahs what to do lol

Link to post
Share on other sites

Yeah... i downloaded Lost season 1 and that worked fine... and I'm trying to get season 2 to work.. but they seem to be in a different format and only one out of the 17 is working properly... I've downloaded loads of stuff and never had any problems playing anything with VLC player.. Hopefully when i finishes hashing the extra % i've just downloaded it should work *fingers crossed*

Link to post
Share on other sites

Okay.. so when i download the codec packs and click install and then it finishes, Is there anything else i need to do after that? like configuring my player with codecs.. or do i just leave it at that? because i've downloaded and installed and re-installed codec packs.. and nothing changes.. It's probably my fault, useless with this side of computers..

Link to post
Share on other sites

Yeah i can... I dunno if they were HDTV .. I've just deleted them because i've tryed everything i could to get them to play, so perhaps i downloaded corrupt files.. I opened them with G-spot and apparently it was file-type unknown which was strange... N/m thanks for your help lads... I'll just download the episodes in singles instead of series from now on....

Link to post
Share on other sites

Go here:

 

http://www.xvid.org/

 

and get the genuine xvid and see if that works, there should be a plugin that works with WMP etc and also an xvid player, if it doesn't work in that then it's not a codec issue.

 

HDTV stuff should work fine on your pc, that relates to the source, rather than the file.

 

What was it? PM me a link if you want.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...