Jump to content

saving JPEG's


NE5
 Share

Recommended Posts

Guest Snoopy

When I save my pics, I get an option on the drop-down bit as to which format I want to save the pic in, do you not get that? Sometimes they automatically go into either bmp or jpg unless you change it before you save it on the drop down list.

Link to post
Share on other sites

Internet Explorer does not save graphics files in the proper format

View products that this article applies to.

Article ID : 260650

Last Review : January 20, 2005

Revision : 4.3

This article was previously published under Q260650

On This Page

SYMPTOMS

CAUSE

WORKAROUND

  Method 1

  Method 2

STATUS

APPLIES TO

 

SYMPTOMS

When you click the Save Picture As button for a graphics file in Microsoft Internet Explorer, you may be able to save the file only as a .bmp file even if the file is in another format (such as GIF or JPEG). The file name may also appear as "Untitled."

Back to the top

 

CAUSE

This issue may occur if either of the following conditions is true:• This issue may occur if your Temporary Internet pages cache is full.

• This issue can occur if you have "Do not save encrypted pages to disk" selected in Tools, Options, Advanced Tab and are loading the page over a secure connection (https).

For additional information about another cause for this issue, click the following article number to view the article in the Microsoft Knowledge Base:

250747 (http://support.microsoft.com/kb/250747/) Right-clicking, selecting "Save picture as" does not save image with correct extension

Back to the top

 

WORKAROUND

Depending on the specific cause for your issue, use one of the following methods to work around this issue.

Back to the top

 

Method 1

Delete the temporary Internet files. To do so, click Tools, click Internet Options, click the General tab, and then click the Delete Files button.

 

Note To locate the Temporary Internet Files folder, click Options on the Tools menu, click the General tab, and then click Settings. The current location appears in the Settings dialog box.

Back to the top

 

Method 2

To work around the problem, click Tools, click Internet Options, click the Advanced tab, click to clear the Do not save encrypted pages to disk check box, click View, and then click Refresh. The Do not save encrypted pages to disk check box is under the Security section.

Back to the top

 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Back to the top

 

 

--------------------------------------------------------------------------------

 

Link to post
Share on other sites

This issue may occur if either of the following conditions is true:• This issue may occur if your Temporary Internet pages cache is full.

 

this appears to have been the problem, thanks Rob

 

Used method 1 to delete them all

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...