Jump to content

Blue Screen Of Death - Again!!


indi
 Share

Recommended Posts

Grafhdafghdakjhg!!!!

 

Fucking computer!! I really want to get a hammer and smash the fucker into little bits at the moment!!

 

Anyway, I keep getting the DRIVER_NOT_EQUAL blue screen of death and it gives the problem as being something to do with USBPORT.SYS, which as far as I can figure out is something to do with my crappy speedtouch USB modem.

 

Can anyone help me out?

 

I've tried reinstalling the modem about a million times and have downloaded and installed the latest drivers for it, is there any way of sorting it out? Or should I just jump up and down on it and go and buy a decent one with an ethernet connection instead?

 

Oh by the way, as if that wasn't bad enough, I don't seem to be able to install or uninstall anything anymore and the PC hangs for ages when booting up - in between loading windows and loading the toolbar programs.  bluesigh.gif

Link to post
Share on other sites

How are you getting logged on etc mate...by the way I have looked through google for something to help you here, but it sound like a bad one I reckon and pretty difficult, if I were you I would think about your own suggestion, I will look again for the links if you want.

 

 

Link to post
Share on other sites

How are you getting logged on etc mate...by the way I have looked through google for something to help you here, but it sound like a bad one I reckon and pretty difficult, if I were you I would think about your own suggestion, I will look again for the links if you want.

 

 

 

Thanks for looking, I appreciate it. :thup:

 

I think I must have been through about a hundred pages of google results myself and there seems to be quite a few people with similar problems, but everyone seems to think it's caused by different things.

 

I think I might get a new modem and see if that works, if it doesn't I'll probably reinstall windows, which isn't as big a deal as it might be because I've got it installed on a seperate HDD from almost everything else - programs, files, etc.

 

If that doesn't work then I'm not sure what I'll do, maybe go back to where I bought my mother board from and claim it's a lemon and ask for a new one.

Link to post
Share on other sites

When you say logged on, do you mean onto windows?

 

If you do, it does load up eventually, there's just a big hang in the middle of it, at least most of the programs load, some are shown in task manager, but have no tray icons.

Link to post
Share on other sites

When you say logged on, do you mean onto windows?

 

If you do, it does load up eventually, there's just a big hang in the middle of it, at least most of the programs load, some are shown in task manager, but have no tray icons.

 

yes, thats what I meant, as I was wondering how to give you the links etc, so wondered how well your PC was working.

 

I forgot to add this bit earlier, this is my modem, is it yours ? I've had it a couple of years now and its been fine. I would probably re-install windows too, is your mobo not very old if you are thinking of taking it back ?

 

http://www.speedtouch.co.uk/330.asp

 

 

Link to post
Share on other sites

When you say logged on, do you mean onto windows?

 

If you do, it does load up eventually, there's just a big hang in the middle of it, at least most of the programs load, some are shown in task manager, but have no tray icons.

 

yes, thats what I meant, as I was wondering how to give you the links etc, so wondered how well your PC was working.

 

I forgot to add this bit earlier, this is my modem, is it yours ? I've had it a couple of years now and its been fine. I would probably re-install windows too, is your mobo not very old if you are thinking of taking it back ?

 

http://www.speedtouch.co.uk/330.asp

 

 

 

Yeah, that's the exact same one, which driver version are you using? I've got the high speed (to 8mb) one installed, and I've changed it from bulk to iso' mode.

 

The PC works absolutely fine and then just out of the blue it just stops and comes up with the BSOD or I'll come down in the morning and turn the monitor on and the screen will just be blank and I'll have to reset it.

 

The PC is less than a year old, so I reckon the various bits will still be under warranty, I think I've got the reciepts somewhere as well.

Link to post
Share on other sites

Driver is 4.43.3.1

 

Speed is 2mb

 

Not sure what you mean by bulk to iso mode, but apart from upgrading to windows xp I haven't done anything with it since I got it.

 

 

Link to post
Share on other sites

Your computer is obviously doing it's best to emulate the color of your wallpaper.

 

You have a gay computer. Well done.

 

Blue isn't a gay colour!! Now those "Pink Screens of Death" that you were getting, well that's an different matter entirely.

Link to post
Share on other sites

Your computer is obviously doing it's best to emulate the color of your wallpaper.

 

You have a gay computer. Well done.

 

Blue isn't a gay colour!!

 

Indigo is.

Link to post
Share on other sites

Your computer is obviously doing it's best to emulate the color of your wallpaper.

 

You have a gay computer. Well done.

 

Blue isn't a gay colour!!

 

Indigo is.

 

Well "Andy" was such a gay colour that they banned it!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...