Jump to content

Windows Live Messenger


Guest Snoopy
 Share

Recommended Posts

Guest Snoopy

My Windows Live Messenger is playing up, its taking ages to sign me in and when it does eventually sign me in it says "Connection Error" although it still lets me send and receive messages.  :confused:

I have run the repair tool on it, it said it was fixed but its still playing up. Any ideas what could be up with it and what I can do? I have run all my virus checks etc as well so I am stumped!!

 

 

Link to post
Share on other sites

I just get an error message along the top.  It also, like the old versions, has decided to start slowing down my transfers. 

 

The error message...

 

"Due to a connection problem, changes you make may not be applied to other computers you use."

 

I assume it's some how linked to slowing my transfers, as it's only appeared since they've went guff.

Link to post
Share on other sites

Guest Snoopy

Thats what mine is doing too, the same as Wullie's and Bluf's with the error messages. Its good to know its not my computer then, it must be something at Microsoft's end.

 

Hope they get it fixed soon because its starting to slow down my signing in and its annoying!

 

Link to post
Share on other sites

I just get an error message along the top.  It also, like the old versions, has decided to start slowing down my transfers. 

 

The error message...

 

"Due to a connection problem, changes you make may not be applied to other computers you use."

 

I assume it's some how linked to slowing my transfers, as it's only appeared since they've went guff.

Same here Bluffer.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...